• Caro leitor,

    Para participar ativamente do fórum, responder à discussões ou iniciar seus próprios tópicos ou temas, você precisa de uma conta de jogo. CADASTRE-SE AQUI!

RESPONDIDO Assinatura ?

  • Iniciar tópico DeletedUser57
  • Data de início
Status
Não esta aberto para novas mensagens.

DeletedUser57

Guest
Como se configura a assinatura aqui no Elvenar ? Segui o modo que é feito no Forge mas não está fixando a assinatura nas postagens, consigo visualizar na aba de edição mas não sai nas postagens, é algum bug isso ?
 

DeletedUser48

Guest
Olá, Bafome.

Após definir a sua assinatura no menu Minha conta »» Configurações »» Assinatura (aqui), você deve marcar a opção "Mostrar Assinatura, abaixo da mensagem" que se encontra no menu Minha conta »» Configurações »» Preferências (aqui) e depois clicar no botão "Salvar Mudanças" para a que a sua assinatura seja exibida por baixo das suas mensagens.

A sua assinatura será exibida em todas as suas mensagens, mesmo nas mensagens anteriores à colocação da assinatura.

QoXJ9tU.png


Espero ter ajudado.
 

DeletedUser55

Guest
Como se configura a assinatura aqui no Elvenar ? Segui o modo que é feito no Forge mas não está fixando a assinatura nas postagens, consigo visualizar na aba de edição mas não sai nas postagens, é algum bug isso ?

O mesmo tá acontecendo comigo :S
 

DeletedUser48

Guest
Olá, Amawyn Throsi

Pode verificar, por favor, verifique se a referida opção "Mostrar Assinatura, abaixo da mensagem" está marcada, neste menu (clique aqui). Depois disso, não se esqueça de clicar no botão "Salvar Mudanças" para guardar as alterações.
 

DeletedUser55

Guest
Já verifiquei! Mas o que acontece é que a imagem não fica "salva" após eu salvar as mudanças.
Clico em visualizar e ela aparece direitinho. Depois que salvo, não e.e

Pode ser um erro meu, pois não domina as artes de assinatura haha mas vi que a duvida do colega era semelhante.
 

DeletedUser48

Guest
Boa tarde,

O que acontece é que, pelo menos de momento, o sistema não está a permitir que os usuários usem imagens nas assinaturas. No entanto, está permitido o uso de assinaturas escritas.
 

DeletedUser57

Guest
Não está funcionando, na primeira vez tinha feito a configuração certa, por via das dúvidas refiz o procedimento averiguando a marcação de mostrar a assinatura (que já estava marcada de antes) e ainda sim não trava a assinatura no sistema. Acho que é bug mesmo até pelo relato da Amawyn.
 

DeletedUser57

Guest
"Novo
Boa tarde,

O que acontece é que, pelo menos de momento, o sistema não está a permitir que os usuários usem imagens nas assinaturas. No entanto, está permitido o uso de assinaturas escritas."

huuummmm......
 

DeletedUser55

Guest
Vou fazer um test, deixando só uma assinatura escrita ^^

É, só escrita mesmo o_O

\/

Edição da moderação: As suas mensagens foram fundidas. Por favor, utilize a opção de "Editar" para evitar postagens seguidas. Obrigado ;)

Okay moderador :p
 
Editado por um moderador:

DeletedUser57

Guest
Como assi mal uso ?
Se aparecer gente postando conteúdo indevido dá ban simples.

A minha que beleza :3 vou ter que colocar no manual.



drawing%20p_zpskpuxqgni.png
 
Status
Não esta aberto para novas mensagens.
Topo